Vous êtes sous iOS 3.1.3 et il vous est impossible de télécharger une application sur l’App Store ? Rassurez-vous, vous n’êtes pas seul. Si on s’en tient à plusieurs propos de différents utilisateurs sur les forums d’Apple, Apple empêche le téléchargement depuis quelques jours maintenant. A la place d’une présentation habituelle, c’est l’écran ci-dessous qui apparait. Les coincés seront bien sûr ceux avec des iPhone v1 et des iPod touch 2G, ces derniers ne peuvent passer à iOS 4 puisque la compagnie californienne ne les autorise pas.


A ce jour, une seule solution existe : iTunes. Pour mettre à jour vos applications, il faudra passer par le logiciel multimédia d’Apple afin d’ensuite les transférer sur le téléphone ou le baladeur concerné.



Intéressant ? Partagez la news !
Restez connectés avec nous :-)

32 commentaires pour cet article :

  1. avec le 2g et le 3g sa va etre dur…

  2. Encore une politique alak’ made in Apple…

  3. Non les ipod touch 2g supportent iOS 4.2.1 et les iPod touche 1g par contre ne sortent que iPhone OS 3.1.3

  4. Aaaaah une bonne nouvelle pour nous les dévs ! Finie la compatibilité iOS 3 !

  5. Mais pourquoi ils restent encore à cette version ?

  6. Salut, mon frere a un iPhone 3GS new bootrom en 3.1.3 JB avec spirit ( ou un truc comme sa ) il y a t’il un moyen de faire la dernier MAJ ou il y a un JB Unthetered ? je ne veux pas passé en iOs 5 car pas de JB Unthetered :) Merci !

  7. Toujours cette politique pourrie qui me fera rester sous pc

    • Pour rappel, l’iphone 1, seul téléphone a etre bloqué en 3.1.3, est sorti en 2007, soit depuis 5 maintenant.. si 100% des consommateurs gardaient leurs appareils plus de 5 ans, alors fini de la fabrication/production et bonjour le chomage à l’échelle mondiale..

      • Et? J’ai toujours des mises à jour et presque 100% de compatibilité avec XP.

        • Et Microsoft a prévu d’arrêter le support de XP en 2012; à mon avis, sois prévoyant et pense à mettre à jour ton OS (si ta machine peut supporter un OS plus récent biensur)

        • Je pourrais mettre W7 mais je trouve la licence trop chère. Après W7 est un OS assez léger et mon vieux PC de 5 ans le supporterait ^^

        • bon.. je ne m’obstinerai pas trop avec toi!! garde ton ordi pendant 20 ans si tu veux, et pretend toi geek aussi tant qu’à y être ;)

        • Je viens d’avoir le 4S c’est déjà bien.
          Après je pense que je vais aller prendre des licences OEM Windows 7 au lycée car ils les passent direct sous WXP couplé à un serveur Samba.

        • allo ?? windows xp est sorti le 25 oct 2001, il y a plus de 10 ans ! c’est comme si on utilisé windows 95 en 2005…

          bref windows 7 est bien plus stable et réactif qu’xp

        • Je sais bien, mais c’est encore supporté et ça fonctionne.

        • Ou comment comparer un téléphone et un ordinateur. Fail.

        • Tu vois, les deux ont au moins un point en commun : un OS. Whaa
          Et les deux vont au bout d’un moment ne plus être supportés par leur constructeur donc c’est comparable.
          Fail.

  8. Le firmware whited00r est un firmware iOS 3.1.3, pas 5.0 ! Il est conçu pour IMITER iOS 5 en rajoutant ses fonctions, mais rien de plus. Ça restera un iOS 3, et dailleur ce whited00r est plein de bug. Le mieux est le whited00r v4.4.1
    Et sur mon iPhone 3G en whited00r v4.4.1 l’app store ne marche plus non plus .
    Merci Apple .

  9. « Le firmware whited00r est un firmware iOS 3.1.3, pas 5.0 ! » voila sa répond au 3eme com, j’en était pas sur.

  10. Je suis sous ios 4.2.1 jailbreaker avec un 2g

  11. je vient de restaurer mon 2eme iphone a cause de sa , fait chier vous avez vue la lenteur de l’ios 4 sur un iphone 3 faut arrêter les conneries , obliger de passer sous ios 3 autrement c’est une vrai merde !

  12. Moi sa remarche apres restoration chez pa si sa a avoir

  13. C’est du foutage de gueule de la part d’Apple ! Les possesseurs d’iPhone première génération et d’iTouch 1G

  14. Davidsuisse1

    Heu je m’exuse mais windows Xp a tenu 10 ans donc il est + fiable que windows 7.

  15. Pas mal le fil de discutions. Certains devraients évoluer surtout quand leur matériel le permet et non se borner à des OS de plus de dix ans. Quand le matériel de peut suivre, là, je suis ok.

    • C’est pas moi qui se borne mais le porte-monnaie.
      Surtout que c’est un « vista capable » donc tout peut passer ^^
      Et non le fait de ne pas pouvoir installer l’iOS5 sur le 3G ou 2G c’est du non-support même si le store reste accessible sur le 3.1.3, les apps sont de moins en moins compatible. J’ai un 4S donc c’est pas une plainte mais une constatation.

  16. Les mauvaises langues sont rassurées…. Apple viens de corriger le problème… Vous allez pouvoir enlever vos plaintes ……

  17. Please help me to get applications in my iPhone

Laisser un commentaire

Fil des commentaires

Quelques règles à respecter :
1. Restez dans le sujet de l'article
2. Respectez les autres lecteurs: pas de messages agressifs, vulgaires, haineux,…
3. Relisez-vous avant de soumettre un commentaire : pas de langage SMS, et vérifiez l'orthographe avant de valider (les navigateurs soulignent les fautes).
4. En cas d'erreur, faute d'orthographe, et/ou omission dans l'article , merci de nous contacter via la page Contact.

Nous nous réservons le droit de supprimer les commentaires qui ne respectent pas ces règles