Le hackeur iH8sn0w propose depuis cette nuit une mise à jour de son logiciel iFaith en version 1.5.6. Celui qui sauvegarde les SHSH du firmware iOS installé sur votre iPhone, iPod Touch et iPad même si celui-ci n’est plus signé par Apple supporte désormais iOS 6.1.3 sur les appareils mobiles et iOS 5.2.1 pour l’Apple TV. La manipulation ne peut toujours être effectuée que sur les appareils avec le processeur A4 ou antérieur. En effet, aucune faille au niveau du bootrom n’a été dévoilée à ce jour pour les nouveaux processeurs. Les concernés sont dont les détenteurs d’iPhone 3GS, d’iPhone 4, d’iPod touch 3G, d’iPod touch 4G, d’iPad 1 et d’Apple TV 2G. iFaith, en plus de sauvegarder vos SHSH, se charge d’intégrer l’APTicket. Ce système a été mis en place par Apple depuis quelques temps maintenant pour compliquer un downgrade de firmware.

iFaith iH8sn0w SHSH
iFaith se charge également de créer un firmware personnalisé avec vos SHSH afin de permettre de revenir en arrière si vous le souhaitez un jour ou l’autre. Le logiciel est uniquement disponible sur Windows et peut être téléchargé à cette adresse. Notre récent tutoriel vous explique les étapes, pas à pas, sur comment procéder afin de ne pas faire aucun dégât sur votre appareil.



Signaler une erreur dans le texte

Intéressant ? Partagez la news !
Restez connectés avec nous :-)

29 commentaires pour cet article :

  1. Loic (via iAddict v3)

    Enfaite comment on fait sous mac ? Il y a tinyumbrella mais il fait pas le downgrade. Donc enfaite sous mac on peut pas ?

  2. Alor plus de soft dfu pour le 6.1.2 ?

  3. Onlygoodness (via iAddict v3)

    Salut! On peut downgrader iphone 5 si on a sauvegardé les shsh ios 6.1.2? S’il vous plaît?

  4. Univermac (via iAddict v3)

    À quoi ça serre de sauvegarder les ssh iOS 6.1.3 alors que le jailbreak n est pas compatible. ?

  5. En faite les shsh qui sont sur ifaith sont valides, celles que j’ai sur cydia ne sont pas valides!il y a un problème de apticket je crois.Apparement pour moi,les shsh d’ios 6.0, 6.0.1, 6.1 et 6.1.2 ne sont pas valides donc je dois prendre mon mal en patience avec 6.1.3 ou 5.1.1 (le seul ios que j’ai réussi à restaurer depuis cette fichu mise à jour)

  6. Bonjour , j’ai un iphone 4 qui est sous 6.1.3 , si je sauvegarde les SHSH d’ios 6.1.3 ? pour le passer en 6.1.2 je fais comment ?

    • Faut avoir sauvegarder ton Shsh du 6.1.2 tout simplement ;)

      • Heuuu…. et si on ne n’a pas sauvegardé en 6.1.2 et qu’on est en 6.1.3 c’est mort ?…. :(

      • J’ai pu récuperer mon shsh 6.1.2 via Tinyumbrella, mais malheureusement ce fichier à un problème avec apticket…
        J’ai tout de même essayé de créer un IPSW 6.1.2 et de démarrer dessus, résultat, je reste sur un écran noir (DFU) je pense et impossible de faire autre chose q’une restauration 6.1.3 à l’aide d’iTunes :(
        Une idée pour ne pas rester bloqué en DFU ?
        Merci beaucoup.
        Sinon, je vais retourner en 5.1.1, mais là, j’ai 2 fichiers .shsh, un en 5.1.1 et un en 5.1.1b, à quelle version de firmware correspond le 5.1.1b ?…
        Et que vais-je perdre comme fonctionnalités en 6.1.1 et 6.1.3 ?

  7. Titof59112 (via iAddict v3)

    Peut on crée un custom firmware 6.1.2 . Avec ifaith?
    Si quelqu’un fait un custom firmware es qu’une autre personne peut s’en servir pour restauré?
    Merci pour votre réponse

    • Oui pour ta première question, tu peux aussi utiliser Snowbreeze pour créer un custom firmware.
      Non à la seconde question, chaque custom firmware est conçu pour ne fonctionner qu’avec un seul iPhone car dans le custom, sont intégrés au firmware d’Apple, les fameux SHSH (signature propre à chaque iPhone) qu’on vous recommande de toujours sauvegarder.

  8. Bonjour j’ai sauvegarder mon shsh 6.1.2 mais avec ifaith il refuse de crée le custom firmmware quand je sélectionne mon shsh. Et il me dis je dispose pas de L’apticket comment faire pour revenir en 6.1.2 svp ? Merci

    • Titof59112 (via iAddict v3)

      Si tu es en 6.1.3 tu ne peux pas revenir en 6.1.2

      • Titof59112 (via iAddict v3)

        Avec un firmware téléchargées on peut pas crée un custom firmware ?

    • En faite ce que je comprend c’est fini, plus de downgrade meme avec SHSH, avec iFaith en iOS 6.X.X, La seul solution est le downgrade en 5.1.1.
      Pff Alors je suis bloqué !!
      Car pas les SHSH en 5.1.1

      • Moi j’ai bien le shsh en 5.1.1, mais bon, repasser en 5.1.1 je ne suis pas très chaud… Cela dit, je voudrais bien savoir quelles fonctionnalités je vais perdre car si ça se trouve, ce n’est pas bien méchant ;)

  9. Bonjour Tout le monde.
    Je viens de faire l’acquisition d’un Ipad Mini qui est en 6.1. Je voudrait l’upgrader en 6.1.2 mais pas 6.1.3. Est-ce possible avec ce soft ? si non, comment je pourrai faire ça ?
    Mreci
    Bon week end de pacques tout le monde

  10. Dricdric1979

    Bonjour a tous!
    J’ai un petit souci avec mon 4S , depuis avant hier ma batterie se vide à vitesse grandV , genre -20% par heure sans rien faire, pas de souci quand il est en mode avion. Je suis en version 6.1.2 et jailbreake depuis le premier jour! Que faire? Comment le restaurer sans perdre mon JB ? D’avance merci

  11. Fioulmaster

    Bonjour à tous, je ne trouve pas de solution à mon cas. J’ai un 3GS sous iOS 4.3.3 JB.
    j’ai loupé le coche pour la MaJ en 6.1.2.
    Y a t’il une solution pour un Upgrade en 6.1.2 sans passer par le 6.1.3? car si j’ai bien compris après c’est mort pour downgrader.

  12. je voudrais savoir si j utilise des ficher shsh d’un autre iphone sa marcherai pour le faire passer de la version 6.1.3 a 6.1.2

  13. Bonjour je voudrai savoir j’ai un iPhone 4 iOS 6.1.3 et je voudrai le passer en 6.1.2 mais je n’es pas les shsh de l iOS 6.1.2 juste les shsh 6.1.3 que j’ai récupérer via ifaith et la question et comment crée un custom iOS 6.1.2 avec les shsh 6.1.3 enfin si ces possible bien sur ?merci d avance

  14. bonjour peux ton sauvegarde les shsh sur iphone 4s ?

    en entendant dune repose voulez agrée mes meilleure salutation

  15. Hello !
    Quelqu’un c’est si c’est possible de faire cette manipulation pour ipod touche 4G

    J’aimerai mettre en iOS 5.0 ou 4.2 ect..

    Parc que j’essaye depuis 1 mois j’ai parcouru les forum et rien….

Laisser un commentaire

Fil des commentaires

Quelques règles à respecter :
1. Restez dans le sujet de l'article
2. Respectez les autres lecteurs: pas de messages agressifs, vulgaires, haineux,…
3. Relisez-vous avant de soumettre un commentaire : pas de langage SMS, et vérifiez l'orthographe avant de valider (les navigateurs soulignent les fautes).
4. En cas d'erreur, faute d'orthographe, et/ou omission dans l'article , merci de nous contacter via la page Contact.

Nous nous réservons le droit de supprimer les commentaires qui ne respectent pas ces règles